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Microsoft Excel: Tips to 

Manage Data Better and 

Gain More Insights 
Excel lets you manipulate, visualize, and share your data. New functions now in Excel 2016 make it simpler and 

faster to build common calculations, find functions, and chart your data so it can provide useful insights. Here 

are just a few tips, both classic and new, that can help you manage your data better, save time, and present your 

data more compellingly than ever.  
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What’s New in Excel 2016  

#1 Do things quickly with Tell Me  
Type a keyword or phrase into the Tell me what you want to do search box on the ribbon to quickly find the 

Excel features and commands you’re looking for, to discover Help content, or to get more information online.  

 

Using Tell Me to make tasks easier (screen shot--below):  

 At the top of the Home ribbon, click the Tell me what you want to do dialog box, and simply start typing 

what you’re looking for, then select the result that applies to your task.  

  Every keystroke refines the results, so that you can just choose a command (or more options) that 

you’re looking.  

Using Tell Me to Create a Chart (screen shot--below):  

 For example, type “chart” in the box and Tell Me will present several commands and options for 

creating or inserting charts. Now, simply choose your command or option.  

Using Tell Me to find Printing options (screen shot--below):  

  Simply type “print” in the Tell Me box, and choose one of the options.  

*New feature in Office 2016. Available in Word, PowerPoint, Excel, Outlook, Project, Visio, and Access.  

 

#2 Insights into what you’re working on, with Smart Lookup  
Fact-check or explore terms in your documents with Bing-powered Smart Lookup. Simply highlight terms in your 

document and use this feature to bring in search results from the web right into your reading or authoring 
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environment. 

Another way to open Smart Lookup (screen shot--above):  

 At the top of the Home ribbon, click the Tell me what you want 

to do dialog box, and just start typing what you’re looking for, 

then just select Smart Lookup from the drop-down list.  

 

The Insights pane, powered by Bing, offers more than just 

definitions (screen shot--right):  

 When you select a word or phrase in your Excel worksheet, right-

click it, and choose Smart Lookup, the insights pane will open 

with definitions, Wiki articles, and top related searches from the 

web.  

 You can also get to Smart Lookup any time by going to Review > 

Smart Lookup and entering a query there. 

Note: If you are on a touch device, double-tap the word to select it and 

then tap Smart Lookup.  

 

*New feature in Office 2016. Available in Word, PowerPoint, Excel, and 

Outlook.  

 

#3 Tell your data “story” more vividly with 6 New Chart Types  
Visualizations are critical to effective data analysis and compelling storytelling. In Excel 2016, Microsoft has 

added six new chart types—Treemap, Sunburst, Histogram, Pareto (sorted histogram), Box & Whisker, 

Waterfall… and Funnel*—all with the same rich formatting options that you’re familiar with.  

 

With these and Excel’s other classic charts, you can create some of the most commonly used data visualizations 

for displaying financial or hierarchal information, or for revealing statistical properties in your data.  

 

Option #1 -- To see all the new charts (screen shot--below):  
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 On the ribbon, click the Insert tab.  

 Then click Recommended Charts > All Charts. 

 

Option #2 -- To see specific new charts (screen shot--below):  

 On the ribbon, click the Insert tab, then click one of the following chart icons (hover cursor over icon to 

see description):  

 Click Insert Hierarchy Chart to see Treemap or Sunburst chart.  

 Click Insert Waterfall or Stock Chart for Waterfall chart.  

 Click Insert Statistical Chart for Histogram, Pareto, or Box and Whisker chart.  

Special Notes for Funnel charts:  

 *Funnel charts are ONLY available to Office 365 subscribers WITH the Office 365 version of Office 2016 

installed (NOT the standalone version of Office 2016)… and it will be rolled out to users in phases, so 

please make sure that you always have the latest version of Office 365 installed.  

 Funnel charts show values across multiple stages in a process. Typically, the values decrease gradually, 

allowing the bars to resemble a funnel. 

 If you have the Office 365 version of Office 2016 installed, to see the Funnel chart:  
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o On the ribbon, click the Insert tab,  

o then, click Insert Waterfall or Stock chart,  

o then select the Funnel option. 

 

*New feature in Office 2016.  

 

#4 Use Waterfall Charts to make your point  
A Waterfall chart—sometimes called a bridge chart—displays a running total as values are added or subtracted. 

It's useful for understanding how an initial value (for example, net income) is affected by a series of positive or 

negative values.  

 

The columns are color-coded so you can quickly tell positive from negative numbers. The initial and the final 

value columns often start on the horizontal axis, while the intermediate values are floating columns.  

 

Select your data, then:  

1. On the ribbon, click Insert tab.  

2. From the menu, choose Insert Waterfall or Stock Chart, then select Waterfall (screen shot--ribbon).  

3. Use the Design and Format tabs to customize the look of your chart (screen shot--chart).  

4. If you don't see these tabs, click anywhere in the waterfall chart to see the Chart Tools to the ribbon.  

*New feature in Office 2016.  
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#5 Quickly create a forecast visualization with One-Click 

Forecasting  
The new Forecast Sheet button in Excel 2016 lets you use historical time-based data to create a forecast 

visualization that predicts things like future sales, inventory requirements, or consumer trends.  

 

Here’s what you do:  

 In a worksheet, enter two data series that correspond to each other,  

 A series with date or time entries for the timeline,  

 A series with corresponding values,  

 These values will be predicted for future dates. 

Note: The timeline requires consistent intervals between its data points. For example, monthly intervals with 

values on the 1st of every month, yearly intervals, or numerical intervals. It’s okay if your timeline series is 

missing up to 30% of the data points, or has several numbers with the same time stamp. The forecast will still 

be accurate. However, summarizing data before you create the forecast will produce more accurate forecast 

results. 

 Select both data series.  

Tip: If you select a cell in one of your series, Excel automatically selects the rest of the data. 

 On the Data tab, in the Forecast group, click Forecast Sheet (screen shot--ribbon). 

 In the Create Forecast Worksheet box (screen shot--worksheet & chart):  

 Pick either a line chart or a column chart for the visual representation of the forecast,  

 In the Forecast End box, pick an end date, and then click Create.  

 Then, Excel creates a new worksheet that contains both a table of the historical and predicted values 

and a chart that expresses this data. 
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 You'll find the new worksheet tab just to the left ("in front of") the sheet where you entered the data 

series.  

Customize your forecast:  

 If you want to change any advanced settings for your forecast, click Options (at the bottom of the Create 

Forecast Worksheet box). 

 

*New feature in Office 2016.  

 

#6 Discover geospatial patterns with 3D Maps  
With 3D Maps, get access to the popular 3D geospatial visualization tool that allows you to discover patterns in 

your data as it relates to location, time, and geopolitical context.  

 

The popular 3D geospatial visualization tool, previously named Power Map, has been renamed 3D Maps and is 

now available to all Excel 2016 customers.  

 

Access 3D Maps and other visualization tools by clicking 3D Map on the Insert tab.  

 

Preparing your data (or using sample data workbooks):  

 In Excel, open a workbook that has the table or Data Model data you want to explore in 3D Maps. 

o For information about using your own data, see Prepare* your data for 3D Maps 

(https://support.office.com/en-us/article/Get-and-prep-your-data-for-3D-Maps-a732ef13-4f84-

414d-9ed2-e97911115a44?ui=en-US&rs=en-US&ad=US).  

o If you don’t have data to explore yet, try downloading one of our sample data workbooks 

(https://support.office.com/en-us/article/Get-started-with-Power-Map-88a28df6-8258-40aa-b5cc-

577873fb0f4a?ui=en-US&rs=en-US&ad=US#__exploring_sample_datasets). 

o When you have Excel data that has geographic properties in table format or in a Data Model—for 

https://support.office.com/en-us/article/Get-and-prep-your-data-for-3D-Maps-a732ef13-4f84-414d-9ed2-e97911115a44?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Get-and-prep-your-data-for-3D-Maps-a732ef13-4f84-414d-9ed2-e97911115a44?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Get-started-with-Power-Map-88a28df6-8258-40aa-b5cc-577873fb0f4a?ui=en-US&rs=en-US&ad=US#__exploring_sample_datasets
https://support.office.com/en-us/article/Get-started-with-Power-Map-88a28df6-8258-40aa-b5cc-577873fb0f4a?ui=en-US&rs=en-US&ad=US#__exploring_sample_datasets
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example, rows and columns that have names of cities, states, counties, zip codes, countries/regions, 

or longitudes and latitudes—you’re ready to get started. Here’s how:  

 

Creating your first 3D Map:  

1. Click any cell in the table,  

2. Click Insert > 3D Map (screen shot--ribbon),  

 (Clicking 3D Map for the first time automatically enables 3D Maps.) 

 3D Maps uses Bing to geocode your data based on its geographic properties. After a few seconds, 

the globe will appear next to the first screen of the Layer Pane. 

3. In the Layer Pane, verify that fields are mapped correctly and click the drop-down arrow of any 

incorrectly mapped fields to match them to the right geographic properties. 

 For example, make sure that Seattle is recognized as a City in the drop-down box. 

4. When 3D Maps plots the data, dots appear on the globe (screen shot--chart).   

Notes:  

 For best results with 3D Maps,  

 use data in an Excel table or (preferably) a Data Model you created in Excel 

(https://support.office.com/en-us/article/Create-a-Data-Model-in-Excel-87e7a54c-87dc-488e-9410-

5c75dbcb0f7b?ui=en-US&rs=en-US&ad=US),  

 or by using Power Pivot (https://support.office.com/en-us/article/Get-started-with-Power-Pivot-in-

Microsoft-Excel-fdfcf944-7876-424a-8437-1a6c1043a80b?ui=en-US&rs=en-US&ad=US).  

 If the data you want to use in 3D Maps is stored on external servers, you can connect to it from Excel 

and add it to the Data Model. 

 3D Maps doesn’t support hierarchies (groupings of data fields) that you create in the Data Model. 

https://support.office.com/en-us/article/Create-a-Data-Model-in-Excel-87e7a54c-87dc-488e-9410-5c75dbcb0f7b?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Create-a-Data-Model-in-Excel-87e7a54c-87dc-488e-9410-5c75dbcb0f7b?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Get-started-with-Power-Pivot-in-Microsoft-Excel-fdfcf944-7876-424a-8437-1a6c1043a80b?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Get-started-with-Power-Pivot-in-Microsoft-Excel-fdfcf944-7876-424a-8437-1a6c1043a80b?ui=en-US&rs=en-US&ad=US
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*New feature in Office 2016.  

 

#7 Get and Transform (Query)  
Excel 2016 now comes with built-in functionality that brings ease and speed to getting and transforming your 

data—allowing you to find and bring all the data you need into one place (from multiple sources).  

 

The capabilities of Power Query for Excel (which was a separate downloadable add-in for Microsoft Excel 2013 

and Microsoft Excel 2010), is now fully integrated into Excel 2016 and can be found under the Get & Transform 

section on the Data tab (screen shot--below).  

This set of features provides an intuitive and consistent experience for discovering, combining, and refining data 

across a wide range of sources, including tables in public websites, corporate data in databases and cubes, 

cloud-based sources like Azure, unstructured data like Hadoop, and services like Salesforce.  

 

Looking at those steps in order, they often occur like this:  

 Connect – make connections to data sitting in the cloud, in a service, or locally 

 Transform – shape the data to meet your needs; the original source remains unchanged 

 Combine – create a data model from multiple data sources, and get a unique view into the data 

 Share – once your query is complete you can save it, share it, or use it for reports   

While some data analysis efforts focus on a few of these steps, each step is important in the data analysis and 

transformation process.  

 

Notes:  

 For more about Get & Transform and the data analysis process,  

 and to see an example of these steps in action using Excel 2016,  
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 see Getting Started with Get & Transform in Excel 2016 (https://support.office.com/en-

us/article/Getting-Started-with-Get-Transform-in-Excel-2016-a8310388-2a12-438c-9d29-

c6d29cb8df6a?ui=en-US&rs=en-US&ad=US). 

 

Tip: Using a previous version of Excel? If so, take a look at Power Query - Overview and Learning for an overview 

based on previous versions of Excel with the Power Query Add-in. The content and premises are similar but some 

screens and steps are slightly different, and we want you to clearly see how these features work in your version of 

Excel. To see these features in action in previous versions of Excel, take a look at Getting Started with Power Query.  

 

*New feature in Office 2016.  

 

#8 Write complex math equations with Ink Equation  
Including math equations has gotten much easier. If you have a touch device, you can use your finger or a touch 

stylus to write math equations by hand, and Excel will convert it to text. (If you don't have a touch device, you 

can use a mouse to write, too). You can also erase and select and correct what you've written as you go.   

 

To write a math equation:  

 Go to Insert > Equation > Ink Equation, any time you want to include a complex math equation in your 

workbook (screen shots--below).   

 

*New feature in Office 2016.  

 

#9 Simpler workbook Sharing and Collaborating  

https://support.office.com/en-us/article/Getting-Started-with-Get-Transform-in-Excel-2016-a8310388-2a12-438c-9d29-c6d29cb8df6a?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Getting-Started-with-Get-Transform-in-Excel-2016-a8310388-2a12-438c-9d29-c6d29cb8df6a?ui=en-US&rs=en-US&ad=US
https://support.office.com/en-us/article/Getting-Started-with-Get-Transform-in-Excel-2016-a8310388-2a12-438c-9d29-c6d29cb8df6a?ui=en-US&rs=en-US&ad=US
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Co-authoring lets you work smarter and faster by allowing you to keep your document in one place, in the 

Cloud, while providing easy access and editing capabilities for your team, or viewing for people outside of your 

organization.  

 

Simple Sharing of a Workbook:  

 Choose Share on the ribbon (screen shot--left) to share your spreadsheet with others (screen shot--

right) on SharePoint, OneDrive, or OneDrive for Business.  

Share Workbook to Collaborate:  

  When you share a workbook, multiple users can't work in the same file at the same time. Instead, you 

merge changes from one or more copies of that workbook back into the one that you shared with 

Compare and Merge Workbooks (to do this, first add this command to your Quick Access Toolbar).  

 

These changes bring together two key aspects of collaboration:  

 who has access to a given document and who is currently working with you on the document.  

 Now you can view both pieces of information in one place from the Share dialog box.  

 

*New feature in Office 2016.  
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Tips & Shortcuts in Excel 2016  

#10 Start quickly with the Start screen   
The Start screen provides quick access to most recently used workbooks, or open other workbooks from local or 

cloud storage. You will also have instant access to various Excel templates, or search online for other templates, 

that can help you start a new project quickly.  

 

Navigating the Start screen:  

 The Start screen provides quick access to most recently used workbooks, or open other workbooks from 

local or cloud storage (screen shot--upper & lower left column).  

 You will also have instant access to various Excel templates, or search online for other templates, that 

can help you start a new project quickly--all templates not show here (screen shot--upper & lower right 

column).  

 You can even sign-in to, or switch accounts from here--picture placeholder is shown, but sign-in name is 

not shown here (screen shot--upper right corner). 

Templates do most of the set-up and design work for you, so you can focus on your data. Excel 2016 includes 

nearly 30 templates, for budgets, calendars, forms, and reports, and more, plus many more available online.  

 

Notes:  

 The Start screen showing recent files and templates is enabled by default.  

 To disable the Start screen in settings, go to “File tab (Backstage) > Options > General tab”, and un-

check the option at the bottom of the pop-up box for “Show the Start screen when this application 

starts).  

 

*Feature available since Office 2013.  

 

#11 Excel Ribbon and Contextual Tabs  
The Excel Ribbon makes finding things faster and easier, by grouping controls together by functionality on 
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contextual tabs that appear only when you need them, which eliminates the need for multiple rows of toolbars.  

 

For instance, related tabs and controls will appear specific to that task.  

One example of how to manage the ribbon…  

To minimize the ribbon, to gain back some screen space:  

 To quickly go back and forth between un-collapsed and collapsed, simply double-click (instead of 

single-click) a tab on the ribbon.  

 Or, collapse the ribbon by right-clicking a tab and clicking Collapse the Ribbon.  

 

Other examples of things you can do with the ribbon...  

Use the keyboard to work with the ribbon:  

 Press and release the ALT key. 

 You see the little boxes called Key Tips over each command available in the current view. 

 

Customize the ribbon in Office:  

 You can personalize your ribbon to arrange tabs and commands in the order you want them, hide or 

unhide your ribbon, and hide those commands you use less often. 

 You can add custom tabs or rename and change the order of the default tabs that are built in to Office. 

 

Notes:  

 To reduce/increase the size of your ribbon, or the size of the text or the icons on the ribbon is by 
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changing your display resolution, which would change the size of everything on your page.  

 Your ribbon customizations only apply to the Office program you're working in at the time (not other 

Office applications, such as Word or PowerPoint).  

 

*Feature available since Office 2007 (revised in Office 2010).  

 

#12 Quick Access Toolbar  
The Quick Access Toolbar is a customizable toolbar that contains a set of commands that are independent of the 

tab on the ribbon that is currently displayed.  

 

You can move the Quick Access Toolbar from one of the two possible locations, and you can add buttons that 

represent commands to the Quick Access Toolbar. 

 

One example of how to manage the Quick Access Toolbar… 

Add a command to the Quick Access Toolbar that isn’t on the ribbon (screen shots):  

 Click Customize the Quick Access Toolbar > More Commands. 

 In the pop-up box, under Choose commands from drop-down list, click Commands Not in the Ribbon. 

 Find the command in the list, and then click Add, then move up/down to arrange.  

Other examples of things you can do with the Quick Access Toolbar...  
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Move the Quick Access Toolbar – (screen shot--bottom-left of pop-up box):  

The Quick Access Toolbar can be located in one of two places…   

 Upper-left corner above the Ribbon.  

 Below the ribbon. 

 

Reset the Quick Access Toolbar to the default settings (screen shot--bottom-right of pop-up box):  

 Right-click the Quick Access Toolbar, and then click Customize the Quick Access Toolbar on the shortcut 

menu. 

 In the Customize the Quick Access Toolbar window, click Reset Defaults, and then click Reset only Quick 

Access Toolbar. 

 

Notes:  

 You cannot increase the size of the buttons representing the commands by an option in Microsoft 

Office. The only way to increase the size of the buttons is to lower the screen resolution you use. 

 You cannot display the Quick Access Toolbar on multiple lines. 

 Only commands can be added to the Quick Access Toolbar. The contents of most lists, such as indent 

and spacing values and individual styles, which also appear on the ribbon, cannot be added to the Quick 

Access Toolbar. However, you can customize the ribbon to personalize the ribbon the way that you want 

it. For example, you can create custom tabs and custom groups to contain your frequently used 

commands.  

 

*Feature available since Office 2007.  

 

#13 Navigate worksheets quickly with the Ctrl and directional 

keys  
In Excel you can jump to any of a worksheet’s four edges using the Ctrl and matching arrow key, in the direction 

of the arrow. Also, you can navigate across worksheet tabs using Ctrl + the PgUp or PgDn keys.  

 

One example of quick navigation… 

To see the various shortcut lists in Help:  

 Start typing “shortcuts” in the Tell Me box,  

 Then click Get Help on “shortcuts”,  

 Then, click on Keyboard shortcuts in Excel 2016 for Windows,  

 Then, click Frequently used shortcuts, or any other the other shortcut lists 

 And the Frequently used shortcuts Help screen will appear (screen shot—below).  

 

Other examples of quick navigation...  

 If you want to jump to the top of your worksheet, press Ctrl + the arrow key pointing up.  

 To jump to the bottom, use the down arrow key; to the left, the left arrow key; and to the right, the right 

arrow key.  
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 To switch between worksheet tabs from left to right, press CTRL+PgUp; to switch between worksheet 

tabs from right to left, press CTRL+PgDn. 

 

*Feature available since Office 2010.  

 

#14 Speed up tasks with the Sheet Tab Bar  
You can add more worksheets (and other types of sheets, such as a chart sheet, macro sheet, or dialog sheet), 

rename them, move them, or delete them with the Sheet Tab Bar. You can even quickly change the color of a 

tab.  

 

Note: The name (or title) of a worksheet appears on its sheet tab at the bottom of the screen. By default, the 

name is Sheet1, Sheet2, and so on, but you can give any worksheet a more appropriate name. 

 

To Insert a new worksheet, do one of the following:  

 Click the New sheet button at the bottom of the screen, to the right of tabs--little “+” sign inside the 

circle (screen shot #1 & 2 & 3). 

 On the Sheet tab bar, right-click a sheet tab, then click Insert (screen shot #1), then choose a General or 

Spreadsheet Solutions tab in the pop-up box (screen shot #2), to insert a new worksheet in front of (to 

the left of) an existing worksheet.  

 From the Ribbon, to insert a new worksheet in front of (to the left of) an existing worksheet, select the 

existing worksheet and then, click Home > Insert > Insert Sheet. 

 

To Rename a worksheet, do one of the following:  
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 On the Sheet tab bar, right-click the sheet tab that you want to rename, and then click Rename, select 

the current name, and then type the new name (screen shot #1). 

 From the Ribbon, to rename a worksheet, select the existing worksheet and then, click Home > Format > 

Rename Sheet.  

 

To Move or Copy a worksheet, do one of the following:  

 To change the order of the worksheets in a workbook, click the tab of the worksheet that you want to 

move, and then drag it to the location that you want (screen shot #1). 

 From the Ribbon, to move or copy a worksheet, select the existing worksheet and then, click Home > 

Format > Move or Copy Sheet.  

 

To Delete a worksheet, do one of the following:  

 Right-click the sheet tab of a worksheet that you want to delete, and then click Delete Sheet (screen 

shot #1). 

 Select the worksheet or worksheets that you want to delete, click Home, click the arrow below Delete, 

and then click Delete Sheet.  

Tips:  

 Sheet tabs appear automatically. If you don't see them, click File > Options > Advanced > Show sheet tabs. 

 When you select multiple worksheets, [Group] appears in the title bar at the top of the worksheet. To 

cancel a selection of multiple worksheets in a workbook, click any unselected worksheet. If no unselected 

sheet is visible, right-click the tab of a selected sheet, and then click Ungroup Sheets on the shortcut menu.  
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 You can include the name of the sheet when you print the worksheet.  

a. Click Insert > Header & Footer. 

b. In the Page Layout View, click the location where you want the sheet name to appear. 

c. In the Header & Footer elements group, click Sheet Name Button image. 

 Change the default number of worksheets in a new workbook --  

 Right-click the sheet tab of any worksheet, then click Tab Color, and then click choose a color to 

change the tab color (screen shot #3). 

-- OR --  

 Click the File tab, click Options, in the General category, under When creating new workbooks, in 

the Include this many sheets box, enter the number of sheets that you want to include by default 

when you create a new workbook.  

 

 *Feature available since Office 2003.  

 

#15 AutoSum and Quick Sum with the Status Bar  
To quickly get the Sum of a range of cells, all you need to do is select the range, and click AutoSum—even 

quicker, select the range and look in the lower right-hand side of the Excel window, the Status Bar.  

 

AutoSum from the Ribbon:  

 Select the cell to the right or below the numbers you want to add, then click AutoSum on the Home tab 

(screen shot #1--top).  

 Note: Click the drop-down link to the right of the AutoSum button for more options besides Sum. 

Quick Sum with the Status Bar:  

 If you want to quickly get the Sum of a range of cells, all you need to do is select the range and look in 

the lower right-hand side of the Excel window (screen shot #2--bottom/left-side).  

 Note: This is the Status Bar, and it displays information regarding whatever you have selected, whether 

it's a single cell or multiple cells.  
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 If you right-click on the Status Bar, a feature dialog box will pop out displaying all of the options you can 

select. Note that it also displays values for your selected range if you have those attributes checked 

(screen shot #2--bottom/right-side). 

 

*Feature available since Office 2003.  

 

#16 Fill data automatically in worksheet cells Auto Fill  
Instead of entering data manually on a worksheet, you can use the Auto Fill feature to fill cells with data that 

follows a pattern, or that is based on data in other cells.  

 

Filling data into adjacent cells by using the fill handle (screen shot #1):  

 To quickly fill in several types of data series, you can select cells and drag the fill handle Fill handle 

(lower-right-hand corner of cell #3, in this example).  

 To use the fill handle, you select the cells that you want to use as a basis for filling additional cells  

 Then drag the fill handle across or down the cells that you want to fill (down to cell #10, in this example). 

 Note: By default, the fill handle is displayed, but you can hide it, or show it if it's hidden. 

 

After you drag the fill handle (screen shot #2 & 3):  

 The Auto Fill Options button is displayed (adjacent lower-right-hand corner of cell #10, in this example).  

 To change how you want to fill the selection, click Auto Fill Options Button image, and then click the 

option that you want.  

 Note: If you don't want to display the Auto Fill Options button every time that you drag the fill handle, 

you can turn it off. Likewise, if the Auto Fill Options button does not appear when you drag the fill 

handle, you might want to turn it on. 

 

For example, you can choose to fill just cell formats by clicking Fill Formatting Only, or you can choose to fill just 

the contents of a cell by clicking Fill Without Formatting.  
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Notes:  

 If you drag the fill handle up or to the left of a selection and stop in the selected cells without going past 

the first column or the top row in the selection, Excel deletes the data within the selection. You must 

drag the fill handle out of the selected area before releasing the mouse button.  

 

*Feature available since Office 2003.  

 

 

   

#17 Save time with Flash Fill redundant messages  
When you need to enter a lot of repetitive information in Excel, such as dates, the AutoFill feature can help. But, 

when you need to quickly split a single column of data into multiple columns, just by typing, Flash Fill can do the 

work for you. Flash Fill recognizes patterns in your data, and completes the data accordingly.  

 

For example:  

For example, if you have a list of names that is not formatted the way you need it, or that you want to split out--

like he first name from an email address (screen shot #1).   

 Start by typing the first name the way you want it (into the First Name column),  

 Then, start typing the next name into the next cell down, and Excel provides a preview of the names 

formatted the way you want,  

 Press Enter and Flash Fill will fill-in the names for you.  
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 Note: Flash Fill works best on consistent data, and doesn’t work on text that’s mistyped (e.g. inconsistent 

capitalization, like “nAnCy”).  

 Once the data is filled-in, Flash Fill provides a drop-down box with various options you can apply to your 

data (screen shot #2). 

 

Note: In Excel 2016, the Flash Fill feature is turned on by default and automatically fills your data when it senses 

a pattern. But if it’s not working as expected, you can turn it on by clicking File tab (Backstage menu), then 

Options. Click on Advanced and check the Automatically Flash Fill box.  

 

*Feature available since Office 2013.  

 

#18 Transpose (rotate) data from rows to columns (or vice 

versa) 
When you have an Excel worksheet with data in columns that you want to rearrange in rows instead—or vice 

versa—Excel’s Transpose feature can help you do that.  

 

Here’s what you do:  

 Select the range of data you want to rearrange, including any row or column labels, and copy it.  

 Next, pick a spot in the worksheet that has enough room to paste your data.  
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 Then right-click the first cell where you want to paste the data, and select Transpose.  

 The data you copied will overwrite any data that’s already there.  

 

*Feature available since Office 2010.  

 

#19 Easily visualize your data with the Quick Analysis tool 
It used to take a bit of work to analyze your data, but now it only takes a few steps. You can instantly create 

different types of charts, including line and column charts, or add miniature graphs (called Sparklines). You can 

also apply a table style, create PivotTables, quickly insert totals, and apply conditional formatting.  

 

Here’s what you do (screen shots):  

 Select the cells that contain the data you want to analyze. 

 Click the Quick Analysis button image button that appears to the bottom right of your selected data (or 

press CRTL + Q). 

 In the Quick Analysis gallery, select a tab you want. For example, choose Charts to see your data in a 

chart.  

 Pick an option, or just point to each one to see a preview.  

 

You might notice that the options you can choose aren’t always the same. That’s because the options change 

based on the type of data you have selected in your workbook. 
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Which analysis feature should I use?  

 

If you’re not sure which analysis option to pick, here’s a quick overview:  

 Formatting - lets you highlight parts of your data by adding things like data bars and colors. This lets 

you quickly see high and low values, among other things. 

 Charts - Excel recommends different charts, based on the type of data you have selected. If you don’t 

see the chart you want, click More Charts. 

 Totals - let you calculate the numbers in columns and rows. For example, Running Total inserts a total 

that grows as you add items to your data. Click the little black arrows on the right and left to see 

additional options. 

 Tables - make it easy to filter and sort your data. If you don’t see the table style you want, click More.  

 Sparklines - are like tiny graphs that you can show alongside your data. They provide a quick way to see 

trends. 

 

*Features available since Office 2013.  

 

#20 Combine the contents of multiple cells 
You can use the ampersand (&) operator in a formula to combine text from multiple cells into one cell, such as a 

first name and a last name. 
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Here’s what you do (screen shot):  

 Click the cell where you want the text string to appear.  

 To start the string, type =(.  

 To combine the contents of two cells, click the first cell that contains the text that you want to combine, 

type &" "& (a space enclosed in quotation marks), and then click the next cell that contains the text that 

you want to combine. 

 To combine the contents of more than two cells, continue selecting cells, making sure to type &" "& 

after you select each cell.  

 If you don't want to add a space between combined text, type & instead of &" "&.  

 To insert a comma, type &", "& (a comma followed by a space, both enclosed in quotation marks). 

 To complete the formula, type ) and, finally, to see the results of the formula, press ENTER. 

 

*Feature available since Office 2010.  

 

#21 Quickly add a built-in Header & Footer  
Excel has many built-in headers and footers that you can use. For worksheets, you can work with headers and 

footers in Page Layout view. Or, you can just choose from the many built-in elements found in the ribbon.  

 

Add a built-in header or footer to a worksheet in Page Layout view:  

 Click the worksheet to which you want to add a predefined header or footer. 

 On the Insert tab, in the Text group, click Header & Footer (screen shot #1). 

Excel displays the worksheet in Page Layout view. You can also click Page Layout View Button image on the 

status bar to display this view. 

 Click the left, center, or right header or footer text box at the top or the bottom of the worksheet page. 

Tip: Clicking any text box selects the header or footer and displays the Header and Footer Tools, adding the 

Design tab. 

 On the Design tab, in the Header & Footer group, click Header or Footer, and then click the predefined 
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header or footer that you want.  

 

Inserting built-in header and footer elements for a worksheet:  

 Click the worksheet to which you want to add specific header or footer elements. 

 On the Insert tab, in the Text group, click Header & Footer. 

Excel displays the worksheet in Page Layout view. You can also click Page Layout View Button image on the 

status bar to display this view. 

 Click the left, center, or right header or footer text box at the top or the bottom of the worksheet page. 

Tip: Clicking any text box selects the header or footer and displays the Header and Footer Tools, adding the 

Design tab. 

 On the Design tab, in the Header & Footer Elements group, click the elements that you want.  

 

Closing headers and footers:  

 To close the header and footer, you must switch from Page Layout view to Normal view. 

 On the View tab, in the Workbook Views group, click Normal. 

 You can also click Normal Button image on the status bar.  

 

*Feature available since Office 2003.  

 

#22 Print just what you need with Excel  
You can print Microsoft Excel worksheets and workbooks one at a time, or several at one time. You can also print 

a partial worksheet, such as an Excel table, with just the information you need.  
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It's all about how you prepare your file. By setting things up before you're ready to print, you can control what is 

printed. 

 

Here’s what you do:  

All printing settings and functions are found in the Microsoft Office Backstage view.  

 Click the File tab on the Ribbon to open the Backstage view.  

 When you click Print from the Backstage view (File tab), the Preview Pane appears automatically to help 

you choose the settings and options that you want. 

 

Tips:  

 Things to know before you print:  

o Before you print a worksheet that contains large quantities of data, you can quickly fine-tune the 

worksheet in the Page Layout view. You can see and edit elements such as margins, page 

orientation and headers and footers 

o Make sure the data is visible on the screen. For example, if text or numbers are too wide to fit in a 

column, they will appear as number signs (##). You can widen the column to prevent this 

 

Use the Tell Me box on the Ribbon to find help on specific topics, including:  

 setting and clearing print area on a worksheet,  

 setting page margins,  

 printing gridlines,  

 printing in landscape or portrait,  

 printing rows and column headers on every page,  

 Headers and Footers, 

 print preview,  

 and more.  

 

*Feature available since Office 2010.  

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

INSTRUCTIONS AND SCREENSHOTS IN THIS GUIDE APPLY TO EXCEL 2016 

 

Some features are only available with an Office 365 account 
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FAQ  
 

How do Microsoft Office 2016 apps differ?  

Office apps vs Office Mobile apps vs Office Online Apps  

 

Office 2016 apps (and the Excel 2016 app discussed here) are designed for:  

Office 2016 Suite for desktops and laptops is available for purchase as part of Office 365, or as standalone 

suite.  

 

Office Mobile apps are designed for:  

Provide simple but powerful mobile features optimized for touch and mobile use, and built for viewing and 

light editing--A great way to take your work on the go.  

Office Mobile apps are available for iOS iPhone or iPad, Android phone or tablet, PC, Mac, and more.  

 

Office Online apps:  

Create, share, and collaborate from anywhere using your favorite web browser--Another great way to take your 

work on the go when working on a public or shared device without Office apps installed.  

Move seamlessly from Office Online to the full-featured desktop apps (when available)—without leaving your 

document.   
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Reference  
 

The “Welcome to Excel workbook” covers 10 features and lets you practice using each one:   

 To download it, go to: https://aka.ms/10exceltricks  

Differences between using a workbook in the browser and in Excel 

 https://support.office.com/en-us/article/Differences-between-using-a-workbook-in-the-browser-and-in-

Excel-F0DC28ED-B85D-4E1D-BE6D-5878005DB3B6  

Get and prep your data for 3D Maps:  

 https://support.office.com/en-us/article/Get-and-prep-your-data-for-3D-Maps-a732ef13-4f84-414d-

9ed2-e97911115a44?ui=en-US&rs=en-US&ad=US  

Download sample data workbooks:  

 https://support.office.com/en-us/article/Get-started-with-Power-Map-88a28df6-8258-40aa-b5cc-

577873fb0f4a?ui=en-US&rs=en-US&ad=US#__exploring_sample_datasets  

Create a Data Model in Excel:  

 https://support.office.com/en-us/article/Create-a-Data-Model-in-Excel-87e7a54c-87dc-488e-9410-

5c75dbcb0f7b?ui=en-US&rs=en-US&ad=US  

Getting started with Power Pivot in Microsoft Excel:  

 https://support.office.com/en-us/article/Get-started-with-Power-Pivot-in-Microsoft-Excel-fdfcf944-

7876-424a-8437-1a6c1043a80b?ui=en-US&rs=en-US&ad=US  

 

Microsoft Office 365 & Office 2016  

 https://www.office365.com  

Microsoft Office Online  

 https://www.office.com  

Microsoft Office Professional 2016 (standalone)  

 https://products.office.com/en-us/professional  

Choose the Office that’s right for you…  

 http://www.microsoftstore.com/office  
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