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Microsoft PowerPoint: Tips 

to Save You Time and Stay 
Better Organized 
 

PowerPoint lets you create slideshows, composed of text, graphics, and other objects, which can be displayed 

on-screen and shown by the presenter or printed out on transparencies or slides. Maximize visual impact and 

produce professional slideshow presentations using the rich design features. Share, present, and work together 

on projects with built-in team collaboration tools.  

 

View, edit, or create impactful presentations wherever you are, with an intuitive touch experience designed for 

phones and tablets. Access your presentations in the cloud, across all your devices. With the PowerPoint mobile 

app, your Office moves with you.   
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What’s New in PowerPoint 2016  

#1 Do things quickly with Tell Me  
You'll notice a text box on the ribbon in PowerPoint 2016 that says Tell me what you want to do. This is a text 

field where you can enter words and phrases about what you want to do next, and quickly get to features you 

want to use or actions you want to perform.  

 

You can also use Tell Me to find help about what you're looking for, or to use Smart Lookup to research or 

define the term you entered. 

 

Using Tell Me to make tasks easier (screen shot # 1):  

 At the top of the Home ribbon, click the Tell me what you want to do dialog box, and simply start typing 

what you’re looking for, then select the result that applies to your task.  

  Every keystroke refines the results, so that you can just choose a command (or more options) that 

you’re looking.  

Using Tell Me to insert a picture (screen shot # 2):  

 For example, type “remove” in the box, and Tell Me will present several commands and options for 

removing or deleting a slide from your presentation. Now, simply choose your command or option.  

 

*New feature in Office 2016. Available in Word, PowerPoint, Excel, Outlook, Project, Visio, and Access.  

 

#2 Insights into what you're working on, with Smart Lookup  
Smart Lookup, powered by Bing, brings research directly into your PowerPoint 2016. When you select a word or 

phrase, right-click it, and choose Smart Lookup, the Insights pane opens with definitions, Wiki articles, and top 

Screen Shot # 1 

Screen Shot # 2 
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related searches from the web.  

 

The Insights pane, powered by Bing, offers more than just definitions. 

When you select a word or phrase, right-click it, and choose Smart 

Lookup (screen shot # 3), the insights pane will open with definitions, 

Wiki articles, and top related searches from the web (screen shot # 4).  

 

Note: If you are on a touch device, double-tap the word to select it and 

then tap Smart Lookup.  

 

You can also get to Smart Lookup any time by going to Review > Smart 

Lookup and entering a query there. Or, just click the Tell me what you 

want to do dialog box, and just start typing what you’re looking for, then 

just select Smart Lookup from the drop-down list. 

 

 

 

 

 

 

 

 

 

 

 

*New feature in Office 2016. Available in Word, PowerPoint, Excel, and Outlook.  

 

#3 Write complex math equations with Ink Equation  
Including math equations has gotten much easier. If you have a touch device, you can use your finger or a touch 

stylus to write math equations by hand, and PowerPoint will convert it to text. (If you don't have a touch device, 

you can use a mouse to write, too). You can also erase and select and correct what you've written as you go.  

Screen Shot # 4 

Screen Shot # 3 
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Here’s what you do:  

 

 Go to Insert > Equation > Ink Equation, any time you want to include a complex math equation in your 

presentation (screen shot # 5, screen shot # 6).  

*New feature in Office 2016.  

 

#4 Simpler presentation Sharing and Collaborating  
In PowerPoint 2016 for Windows, it's easier than ever to share your presentations. When you share your files by 

using OneDrive or SharePoint Online for Office 365, you can invite people to the presentation directly from 

within PowerPoint, or send a PDF or PowerPoint file as an email attachment.  

 

Share your presentation via OneDrive or SharePoint:  

 Open your PowerPoint presentation, and choose the Share tab 

on the right side of the menu bar (screen shot # 7).  

 

 

 

 

 

Screen Shot # 5 

Screen Shot # 6 

Screen Shot # 7 
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 If you haven't saved your presentation to OneDrive or 

SharePoint Online for Office 365, you'll be prompted to do so 

now (screen shot # 8).  

o  Choose Save to Cloud, enter a file name, and choose 

a location to save your presentation.  

 

 

 

 

 

 Once your presentation is saved to a shared location, you can 

invite others to work on it. In the Invite people box, enter the 

email address of the person you'd like to share to. If you 

already have the person's contact info stored, you can just 

enter their name (screen shot # 9).  

o To share with more than one person, use semicolons 

to separate the names or email addresses.  

 

 

 

 

 

 

 

Note: You can also send your presentation as an attachment—as a copy or as a PDF— to an email message.  

 

Tip: Collaborate on PowerPoint presentations with real-time co-authoring -- When you and your colleagues want 

to collaborate on a presentation, use real-time co-authoring to see everyone’s changes as they happen...  

 You can still share your PowerPoint presentation with others and work together in real time using 

OneDrive or SharePoint.  

 Now when you open your shared presentation, at a glance you can see who is working within the 

presentation and where.  

 You can chat with collaborators in real time by using Skype for Business, and can view presentation 

activity, all from the top-right corner on the ribbon (not shown here).  

 To learn how to collaborate in PowerPoint 2016, in the Tell Me box, type “collaborate”, then choose Get 

Help on “collaborate”.  

 

*New feature in Office 2016.  

 

#5 Real Time Presence  
Collaboration is getting better and better in PowerPoint 2016 for Windows. When you share your presentation 

with others using OneDrive or Office 365 SharePoint, you can work together in real time.  

 

You can now not only see when others are working on the same shared presentation as you, but also see an 

indicator that shows you exactly what slides they're working on, and where in the slides they're working.  

 

Here’s what you do:  

 

See where others are working in your shared presentation:  

Screen Shot # 8 

Screen Shot # 9 
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1. Open the presentation and start working in it (screen shot # 10):  

 If someone else is viewing or working in the presentation, their thumbnail picture appears in the top-

right corner of the ribbon. PowerPoint will alert you when people enter or leave your presentation.  

 You can instantly chat with the people who are working in the presentation by using Skype for Business. 

It opens a chat window for instant conversation. Choose the Skype for Business button to start a group 

chat with everyone working in the document.  

 Choose Comments to make or view comments. Also, you can reply to or resolve comments and then 

mark them as complete.  

2. You'll also see the name of anyone viewing or editing the presentation in the Share pane (screen shot # 11). 

There's an indicator—on the thumbnail of the slide and in the actual slide—that shows where someone is 

working in the presentation (screen shot # 12).  

3. When you’re done working, choose File > Save. 

 When other authors have made changes, you’ll see a pop-up box when you save, indicating “Changes 

from others are synced” (screen shot not shown). 

Screen Shot # 10 

Screen Shot # 11 

Screen Shot # 12 
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 If your updates and other authors’ updates don't conflict, they'll be merged automatically, and you don’t 

need to do anything else.  

 

Note: To learn more about real time co-authoring, see Collaborate on PowerPoint presentations with real time 

co-authoring.  

 

*New feature in Office 2016.  

 

#6 Six new chart types for more compelling storytelling  
In PowerPoint 2016, we've added six new charts—with the same rich formatting options that you are familiar 

with—to help you create some of the most commonly used data visualizations of financial or hierarchal 

information or for revealing statistical properties in your data.  

 

Here’s what you do:  

 

When you go to Insert > Chart on the ribbon, you'll now notice five new options that are especially well-suited 

for data visualization (screen shot # 13):  

 Box and Whisker,  

 Treemap,  

 Sunburst,  

 Histogram, (and within Histogram options, Pareto),  

 and Waterfall.  

 

*New feature in Office 2016.  

 

Screen Shot # 13 



Microsoft PowerPoint 2016  |  Application Guide 

 

 

#7 Ink Annotation  
On touch-enabled devices, you'll now see a Draw tab on the ribbon in Word, Excel, and PowerPoint where you 

can select inking styles and start making ink annotations directly in your files (screen shot # 14).  

In PowerPoint, you can also convert your ink drawings to Shapes by selecting them and then selecting Convert 

to Shapes. That way, you get the freedom of freeform drawing with the uniformity and standardization of Office 

graphic shapes.  

 

Note: To learn more about inking in Office, see Draw and annotate with ink in Office 2016.  

 

*New feature in Office 2016.  

 

#8 Publish to Docs.com  
Docs.com lets you showcase Office documents in their original formatting and track their usage with free 

analytics.  

 

Here’s what you do:  

 

 Choose File > Publish* > Publish to Docs.com and then set the visibility options (screen shot # 15).  

 When you choose Upload, your web browser will open with the presentation on Docs.com.  

 To learn more about what you can do on Docs.com, see Basic tasks on Docs.com (screen shot # 16).  

Screen Shot # 14 

Screen Shot # 15 

Screen Shot # 16 
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*NOTE: Publishing to Docs.com is only available if you have an Office 365 subscription (and Office 365 version of 

Office 2016 installed). Or, you can upload documents directly to Docs.com with your Microsoft account (screen 

shot # 2 – bottom). 

 

*New feature in Office 2016.  
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Tips & Shortcuts in PowerPoint 2016  

#9 Get started quickly with the Start screen  
The Start screen provides quick access to most recently used presentations, or open other presentations from 

local or cloud storage. You will also have instant access to various PowerPoint templates, or search online for 

other templates, that can help you start a new project quickly.  

 

Templates do most of the set-up and design work for you, so you can focus on your data. PowerPoint 2016 

includes nearly 30 templates, makes it easy to find (or create) the right template, and save you the work of 

repeatedly recreating basic content and layout information. And, because Office saves your changes to the new 

file and not to the template, you can use that template for unlimited presentations in the future.  

 

Navigating the Start screen:  

 The Start screen provides quick access to most recently used presentations, or open other 

presentations from local or cloud storage (screen shot # 17 -- upper & lower left column).  

 You will also have instant access to various PowerPoint templates, or search online for other 

templates, that can help you start a new project quickly--all templates not show here (screen shot # 17 

-- upper & lower right column).  

 You can even sign-in to, or switch accounts from here--picture placeholder is shown, but sign-in is not 

shown here (screen shot # 17 -- upper right corner).  

 

Tips:  

 Try more free templates from templates.office.com right from within your Office app. Simply search for 

templates where you see Search for online templates. For quick access to popular templates, click any of 

the keywords below the search box.  

 If you frequently use a template, you can pin it so it’s always there when you start your Office app. Just 

select the pin icon that appears below the thumbnail in the list of templates.  

 

Note: The Start screen showing recent files and templates is enabled by default. To disable the Start screen in 

settings, go to “File tab (Backstage) > Options > General tab”, and un-check the option at the bottom of the 

Screen Shot # 17 
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pop-up box for “Show the Start screen when this application starts).  

 

*Feature available since Office 2013.  

 

#10 PowerPoint Ribbon and Contextual Tabs  
The PowerPoint Ribbon makes finding things faster and easier, by grouping controls together by functionality on 

contextual tabs that appear only when you need them, which eliminates the need for multiple rows of toolbars.  

 

Ribbon tabs that are available in PowerPoint 2016 are (screen shot # 18): 

 Home Tab -- The Home tab holds the Cut and Paste features, Font and Paragraph options, and what 

you need to add and organize slides. 

 Insert Tab -- Click Insert to add something to a slide. This includes pictures, shapes, charts, links, text 

boxes, video and more. 

 Design Tab -- On the Design tab, you can add a theme or color scheme, or format the slide 

background. 

 Transitions Tab -- Set up how your slides change from one to the next on the Transitions tab. Find a 

gallery of the possible transitions in the Transition to This Slide group – click More Button image at the 

side of the gallery to see all of them. 

 Animations Tab -- Use the Animations tab to choreograph the movement of things on your slides. 

Note that you can see many possible animations in the gallery in the Animation group, and see more of 

them by clicking More. 

 Slide Show Tab -- On the Slide Show tab, set up the way that you want to show your presentation to 

others. 

 Review Tab -- The Review tab lets you add comments, run spell-check, or compare one presentation 

with another (such as an earlier version). 

 View Tab -- Views allow you to look at your presentation in different ways, depending on where you are 

in the creation or delivery process. 

 File Tab -- At one end of the ribbon is the File tab, which you use for the behind-the-scenes stuff you 

do with a file, such as opening, saving, sharing, exporting, printing and managing your presentation.  

o Click the File tab to open a new view called the Backstage.  

o Click from the list on the side to do what you want to do; for example, click Print to find the 

options and settings for printing your presentation.  

o Click Back to document to return to the presentation that you were working on. 

 

Tool Tabs -- These tabs disappear or change when you click something else in your presentation:  

 When you click some parts of your slides, such as pictures, shapes, SmartArt or text boxes, you might 

see a colorful new tab appear.  

 Screen Shot (bottom) – In the example above, the Drawing Tools tab appears when you click a shape or 

text box.  

 When you click a picture, the Picture Tools tab appears.  

Screen Shot # 18 
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 Other such tabs include SmartArt Tools, Chart Tools, Table Tools and Video Tools.  

 

 

You can make contextual ribbon commands available by selecting relevant objects in your presentation. For 

example, clicking within a table displays the Table Tools tab, which offers additional options for the Design and 

Layout of your tables (screen shot #19).  

 

Here’s what you do:   

 

To minimize the ribbon, to gain back some screen space:  

 To quickly go back and forth between un-collapsed and collapsed, simply double-click (instead of 

single-click) a tab on the ribbon. 

 Or, collapse the ribbon by right-clicking a tab and clicking Collapse the Ribbon. 

 

Use the keyboard to work with the ribbon:  

 Press and release the ALT key. 

 You see the little boxes called Key Tips over each command available in the current view. 

 

Customize the ribbon in Office:  

 You can personalize your ribbon to arrange tabs and commands in the order you want them, hide or 

unhide your ribbon, and hide those commands you use less often. 

 You can add custom tabs or rename and change the order of the default tabs that are built in to Office. 

 

Notes:  

 For more details on how to manage or customize the ribbon, please see the PowerPoint Help 

(commonly the <F1> key on desktop keyboards), or use the Tell Me box.  

 To reduce/increase the size of your ribbon, or the size of the text or the icons on the ribbon is by 

changing your display resolution, which would change the size of everything on your page.  

 Your ribbon customizations only apply to the Office program you're working in at the time (not other 

Office applications, such as Excel or Outlook).  

  

*Feature available since Office 2007.  

 

#11 Quick Access Toolbar  
The Quick Access Toolbar is a customizable toolbar that contains a set of commands that are independent of the 

tab on the ribbon that is currently displayed.  

 

You can move the Quick Access Toolbar from one of the two possible locations, and you can add buttons that 

represent commands to the Quick Access Toolbar.  

 

Here’s what you do:   

 

Screen Shot # 19 
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Add a command to the Quick Access Toolbar that isn’t on the ribbon:  

 At the top of your screen in PowerPoint, click the Customize the Quick Access Toolbar (screen shot # 20 

-- drop-down button), then click More Commands, 

 In the pop-up box, under Choose commands from drop-down list, click Commands Not in the Ribbon 

(screen shot # 20 -- top of pop-up box), 

 Click a command in the list, and then click Add (screen shot # 20 -- center of pop-up box),  

 Then move to arrange with the up/down button (screen shot # 20 -- right-side of pop-up box).  

 

Move the Quick Access Toolbar:  

 The Quick Access Toolbar can be located in one of two places (screen shot # 20 – bottom-left of pop-up 

box): 

o Upper-left corner.  

o Below the ribbon. 

 

Reset the Quick Access Toolbar to the default settings:  

 Right-click the Quick Access Toolbar, and then click Customize the Quick Access Toolbar on the shortcut 

menu. 

 In the Customize the Quick Access Toolbar window, click Reset Defaults, and then click Reset only Quick 

Access Toolbar (screen shot # 20 – bottom-right of pop-up box). 

 

Notes:  

 You cannot increase the size of the buttons representing the commands by an option in Microsoft 

Office. The only way to increase the size of the buttons is to lower the screen resolution you use. 

Screen Shot # 20 
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 You cannot display the Quick Access Toolbar on multiple lines. 

 Only commands can be added to the Quick Access Toolbar. The contents of most lists, such as indent 

and spacing values and individual styles, which also appear on the ribbon, cannot be added to the Quick 

Access Toolbar. However, you can customize the ribbon to personalize the ribbon the way that you want 

it. For example, you can create custom tabs and custom groups to contain your frequently used 

commands.  

 

*Feature available since Office 2007.  

 

#12 Beyond the ribbon with Backstage view  
The Backstage view (File tab) is where you manage your presentations and related data about them — create, 

save, and send presentations, inspect presentations for hidden metadata or personal information, setting 

AutoCorrect options, and more.  

 

The Ribbon contains the set of commands for working in a presentation, while the Microsoft Office Backstage 

view is the set of commands you use to do things to a presentation.  

 

Note: The File tab replaces the Microsoft Office Button Office button image and the File menu used in earlier 

releases of Microsoft Office.  

 

Here’s what you do:   

 

Ribbon (screen shot # 21 – top):  

 Open a presentation, click the File tab to see the Backstage view.  

Backstage view (screen shot # 21 – bottom):  

 The first tab you will see (left column) is the Info tab, which displays different commands, properties, 

and metadata depending on the state of the presentation and where it is stored. Commands on the Info 

tab can include Check-In, Check-Out, and Permissions.  

 You will also find tabs that display different commands, properties, etc. for New, Open, Save, Save As, 

History, Print, Share, Export, Close, Account, Options, and Feedback.  

 And in the latest versions of Office, there’s a new Backstage view tab called Account, which offers 

options for connecting to your Office 365 account and multiple online presentation storage accounts 

(e.g. OneDrive, SharePoint).  
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Tip: To quickly return to your presentation from the Backstage view, click the Home tab, or press ESC on your 

keyboard. 

 

*Feature available since Office 2010.  

 

#13 Find recently used files  
Whether you only work with files stored on your PC’s local hard drive or you roam across various cloud services, 

quickly get to your recently used presentations and any files that you may have pinned to your list.  

 

Here’s what you do:  

 

 The Open tab on the File (Backstage view) menu shows a list of files you’ve recently opened, and it 

includes links to places where you commonly store files.  

 

 

 

 

 

 

 

 

Screen Shot # 21 
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Tip: When you save a file (Save As tab, on Backstage view), you’ll quickly see places available for the Account 

you're signed in to. This way, your Office files are at your fingertips wherever you go, no matter where they're 

stored.  

 

*Feature available since Office 2010.  

 

#14 Print just what you need with PowerPoint  
You can print Microsoft PowerPoint presentations one at a time, or several at one time. You can also print only 

the currently viewed page, or multiple copies of single page, with just the information you need.  

 

Here’s what you do:  

 

To Preview and Print your presentation:  

1. On the File menu (Backstage view), click Print. Or press Ctrl-P 

on your keyboard (screen shot # 22).  

2. Choose the number of copies, and any other options you 

want, and click the Print button. 

3. To preview each page, click the forward and backward 

arrows at the bottom of the page (screen shot # 23). 

 If the text is too small to read, use the zoom slider at 

the bottom of the page to enlarge it (screen shot # 

24). 

 

 

 

 

 

 

Screen Shot # 22 

Screen Shot # 22 
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Tips:  

 Things to know before you print:  

o Before you print a large or complex presentation, you 

can quickly fine-tune the presentation by clicking Edit 

Header & Footer (below Print Settings). You can see 

and edit elements for Slides as well as Notes & 

Handouts.  

 

Note:  For troubleshooting help with your printer, refer to the 

printer’s owner manual or go to the printer manufacturer’s website. 

 

*Feature available since Office 2010.  

   

#15 Help protect your files with AutoSave and AutoRecover  
To avoid losing all your work when unexpected things happen, like the power suddenly goes out, or you 

accidentally close a file without saving, make sure AutoSave and AutoRecover are turned on.  

 

Here’s what you do:  

 

AutoSave:  

1. Click File tab (Backstage view), then Options tab, then Save tab. 

2. Make sure the Save AutoRecover information every X minutes box is selected (X = the number of 

minutes – screen shot # 25). 

3. In Word, Excel, and PowerPoint, make sure the “Keep the last autosaved version if I close without saving” 

box is selected. 

Screen Shot # 23 

Screen Shot # 24 

Screen Shot # 25 
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Important:  The Save button is still your best friend. To be sure you don’t lose your latest work, click Save Button 

image (or press Ctrl+S) often. 

 

Tips:  

 To be extra safe, enter a small number in the minutes box, like 10. That way, you’ll never lose more than 

10 minutes of work. 

 On the other hand, if you want to make Office faster, try entering a larger number in the minutes box, like 

15 or 20 minutes. 

 

AutoRecover:  

 AutoRecover saves more than your files. It also saves your workspace (if it can).  

 Suppose you open several presentations in PowerPoint and the power goes out. When you restart 

PowerPoint, AutoRecover tries to open your presentations again, laid out the way they were before.  

  

Recovering your Office files:  

 If you didn’t save your most recent changes when an Office program unexpectedly closed, the 

Document Recovery task pane automatically opens the next time you open the program so you can get 

your file back.  

 Click the arrow next to the recovered file in the Document Recovery task pane, and choose Open, Save 

As, or Delete. 

 

*Feature available since Office 2003.  

 

#16 Choose the right View for the task  
You can view your PowerPoint slides in a variety of ways depending on the task at hand. Some views are helpful 

when you're creating your presentation, and some are most helpful for delivering your presentation.  

 

Here’s what you do:  

 

 You can find the different PowerPoint view options on the View tab, as shown below (screen shot # 26).  

 

 You can also find the most frequently used views on the task bar at the bottom right of the slide 

window, as shown below (screen shot # 27).  

 

Views for creating your presentation: 

 

Normal view (screen shot # 28):  

Screen Shot # 26 

Screen Shot # 27 
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 You can get to Normal view from the task bar Normal View button in PowerPoint at the bottom of the 

slide window, or from the View tab on the ribbon.  

 Normal view is where you’ll work most frequently to create your slides. Below, Normal view displays 

slide thumbnails on the left, a large window showing the current slide, and a section below the current 

slide where you can type your speaker notes for that slide. 

 

Slide Sorter view:  

 You can get to Slide Sorter view from the task bar Shows the Slide View button in PowerPoint at the 

bottom of the slide window, or from the View tab on the ribbon.  

 Slide Sorter view (below) displays all the slides in your presentation in horizontally sequenced, 

thumbnails. Slide show view is helpful if you need to reorganize your slides – you can just click and drag 

your slides to a new location, or add sections to organize your slides into meaningful groups.  

 

Note: For more information about sections, see Use sections to organize your slides into groups. 

 

Notes Page view:  

 You can show or hide your speakers notes with the Notes button notes button in PowerPoint at the 

bottom of the slide window, or you can get to Notes Page view from the View tab on the ribbon.  

 The Notes pane is located beneath the slide window. You can print your notes or include the notes in a 

presentation that you send to the audience, or just use them as cues for yourself while you're 

presenting.  

 

Note: For more information about notes, see Add speaker notes to your slides. 

 

Outline view:  

 You can get to Outline view from the View tab on the ribbon.  

 

Note:  In PowerPoint 2013 and later, you can no longer get to Outline view from Normal view. You'll need to get 

to it from the View tab. 

Screen Shot # 28 
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Tip: Use Outline view to create an outline or story board for your presentation. It displays only the text on your 

slides.  

 

Master views:  

 To get to a master view, on the View tab, in the Master Views group, choose the master view that you 

want.  

 Master views include, Slide, Handout, and Notes. The key benefit to working in a master view is that you 

can make universal style changes to every slide, notes page, or handout associated with your 

presentation. 

 

*Feature available since Office 2010.  

 

#17 Quickly add a Header or Footer  
Headers and footers are a great place to add the title of your presentation, the date, time, or other information 

to the top or bottom of your handouts and notes pages.  

 

Here’s what you do:  

 

Add/Change headers or footers for handouts or notes pages (screen shot # 29 – top and bottom):  

1. Go to the View tab and choose the view you want to add headers or footers to.  

Note: PowerPoint doesn't currently support adding headers to presentation slides themselves. You can only add 

headers to your presentation in Handout Master or Notes Master view.  

2. On the Insert tab, pick Header & Footer.  

3. Do one of the following: 

 To add headers and footers to your notes or handouts, on the Notes and Handouts tab, check Header, 

Footer, or both, and then type the text you want to appear at the top or bottom of each page of your 

notes or handouts.  

 To add footers to your slides, on the Slide tab, check Footer, and then type the text you want to appear 

at the bottom of your slides.  

4. Click Apply to All.  

Screen Shot # 29 
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Add/Change the footer on your slides (not shown):  

1. Select the slide with the footer you want to change.  

2. On the Insert tab, pick Header & Footer.  

3. In the Header & Footer box, on the Slide tab, check the Footer box, and change the text in the Footer box. 

Tip: You can also pick other options to change, such as slide numbers or the date and time here.  

4. Pick either Apply (only this slide) or Apply to All (all slides). 

Tip: To hide the footer in the title slide, check the Don't show on title slide box.  

 

*Features available since Office 2003.  

 

#18 Format selected text with the Mini Toolbar  
When you select text in your PowerPoint presentation, a Mini 

Toolbar appears near your cursor, which provides you with easy 

access to the most commonly used formatting commands in 

PowerPoint.  

 

Here’s what you do:  

 

 The toolbar will also appear when you right-click on a 

selection of text (screen shot # 30).  

 Initially, the toolbar is semi-transparent to allow you a 

nearly unobstructed view of the text beneath, and 

becomes opaque when the mouse pointer moves over 

it.  

 The mini toolbar sometimes disappears; to get it back, 

reselect the text or right-click the text selection (screen 

shot # 31). 

 If you decide you don't like the mini toolbar and want to 

do things the old fashioned way, you can disable it:  

o Click the File tab > Options tab > General tab, 

and uncheck Show Mini Toolbar on selection.  

 

Note: You can also format selected text or all text (Ctrl+A) by 

using the formatting tools on the Home tab. 

 

*Feature available since Office 2007.  

 

#19 Change the Default Font for all text  
Rather than updating your slides one by one, you can change the default font for your entire presentation.  

 

Here’s what you do:  

 

To change the default font in the Slide Master (screen shot # 32 – top and bottom):  

1.Click View > Slide Master. 

2. On the Slide Master tab, click the Fonts drop-down menu. Select the font you want to use for all the slides in 

the presentation. 

Note: Any changes you make in this Slide Master view affect all the other slide templates.  

Screen Shot # 30 

Screen Shot # 31 
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3. Click Close Master View. The text throughout your presentation will automatically update to the new font.  

 

Tip: You can save time and eliminate additional formatting steps in the future by saving the updated Slide Master 

as a new template. For details, see Help for Create a new template to save your default font.  

 

*Feature available since Office 2003.  

 

#20 Master Slide vs. Related Slide Layouts  
A slide layout contains placeholders for text, videos, pictures, charts, shapes, clip art, a background, and more, 

and they also contain the formatting, such as theme colors, fonts, and effects, for those objects.  

 

A slide layout contains placeholders for text, videos, pictures, charts, shapes, clip art, a background, and more, 

and they also contain the formatting, such as theme colors, fonts, and effects, for those objects.  

 

Note: Every theme (palette of colors, fonts, and special effects) you use in your presentation includes one slide 

master and a set of related layouts. If you use more than one theme in your presentation, you’ll have more than 

one slide master and multiple sets of layouts.  

 

You change the slide layouts that are built in to PowerPoint in Slide Master view (screen shot # 33 -- lower-left). 

The screen shots show the slide master and two of the ten layouts for the Basis theme in Slide Master view 

(screen shot # 33 -- lower-right).  

 

 

Screen Shot # 32 
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Slide Master -- When you want all your slides to contain the same fonts and images (such as logos), you can 

make those changes to the Slide Master, and they'll be applied to all your slides. The master slide is the top slide 

in the thumb nail pane on the left side of the screen.  

 

Related Slide Layouts -- The related slide layouts appear just below the Slide Master. The majority of changes 

that you make will most likely be to the Slide Layouts related to the master. When you are laying out the content 

in your slides, you can pick the slide layouts that best suit your content, as shown here in Normal View. 

 

Tip: It is a good idea to edit your slide master and layouts before you start to build individual slides. If you edit the 

slide master or layouts after you build individual slides, you’ll need to reapply the changed layouts to the existing 

slides in your presentation in Normal view. Otherwise, you won’t see the changes in your slides.  

 

*Feature available since Office 2003.  

 

#21 Change Slide Layout  
If you’re having trouble finding a standard slide layout that matches your slide content, you can easily change an 

existing layout to match what you need.  

 

Here’s what you do:  

 

Changing the slide layout:  

1. On the View tab, click Slide Master (screen shot # 34 -- top).  

2. In the thumbnail pane that contains the slide masters and layouts, pick the layout that has closest 

arrangement of placeholders to how you want your slide to look.  

Screen Shot # 33 
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Note: Slide Master is always the top thumbnail, and the slide layouts are beneath it (screen shot # 34 -- bottom-

left).  

Tip:  If you don't like any of the layouts, pick the Blank Layout and start over by adding placeholders to contain text, 

pictures, videos, etc (screen shot # 34 -- bottom-right).  

3. To change an existing layout, do one or more of the following:  

 To add a placeholder, on the Slide Master tab, click Insert Placeholder, and then select a placeholder 

type from the list. Click a location on the layout, and then drag to draw the placeholder.  

 Resize, reposition, or delete a placeholder.  

4. To rename the layout, in the thumbnail list of layouts, right-click the layout that you customized, and then 

click Rename Layout.  

5. In the Rename Layout dialog box, type a new name that describes the layout you’ve just created, and then 

click Rename.  

6. On the Slide Master tab, click Close Master View.  

 

*Feature available since Office 2003.  

 

#22 Apply Slide Layout  
Once you make changes to your slide layouts, you will want to apply the updates you made to the layout so that 

they appear on the slides in your presentation.  

  

Here’s what you do:  

 

1. In Normal View (View tab or Task bar -- screen shot # 35 & # 36), in the thumbnail pane, click the slide that 

Screen Shot # 34 
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you want to reapply the updated layout to.  

Note:  To select multiple slides, press and hold the Ctrl key, and then click each slide.  

 

3. On the Home tab, in the Slides group, click Layout, and then select the layout that you updated in Slide 

Master View (screen shot # 37). 

 

*Feature available since Office 2003.  

 

#23 Apply Transitions between slides  
Slides that snap from one to the next can be jarring to an audience. If you want the pace of your presentation to 

feel more controlled and flowing, add transitions between slides. Everything you need is on the Transitions tab.  

  

Here’s what you do:  

 

Add a transition to a slide (screen shot # 38):  

1. In the Thumbnail Pane, click the slide that you want to apply a transition to. The transition setting dictates how 

that slide enters and the preceding slide exits – in our example below, if you add a transition to slide 3, it 

dictates how slide 2 leaves and slide 3 enters. 

2. On the Transitions tab, find the effect that you want in the Transition gallery. Click the More button image to 

see the entire gallery. Click the effect that you want for that slide and to see a preview. 

3. Click Transitions > Effect Options to change how the transition occurs – for example, what direction the slide 

enters from. 

Screen Shot # 35 
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4. Enter a time at Duration to set how fast the transition goes. Set the number higher to make the transition go 

slower. For more about transition timing, see Set the speed and timing of transitions. 

5. Click Preview to see what the transition looks like with all the settings. 

 

Tip: If you want all slides in the presentation to transition the same way, click “Apply to All” in the Timing group 

(screen shot # 39). 

 

Note: If you're looking for information about how to add transitions to text elements, see Apply an animation 

effect to text or objects. 

 

*Feature available since Office 2003.  

 

#24 Apply Animation effects to text or objects  
In PowerPoint 2013 and later, you can apply animation effects (motion) to text, pictures, shapes, SmartArt 

graphics, and more, so they play in your slide show.  

 

For example, you can make words or text appear one line at a time. Build a slide presentation that animates 

bullet points or even production credits.  

 

Note:  In PowerPoint, animations are not the same as transitions. A transition animates the way one slide 

changes to the next.  

  

Here’s what you do:  

 

Add an animation effect to an object or text in a slide (screen shot # 40 & # 41):  

1. Select the object or text on the slide that you want to animate. 

2. On the Animations tab, click Add Animation, and pick an animation effect. 

Screen Shot # 38 
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Screen Shot # 40 



Microsoft PowerPoint 2016  |  Application Guide 

 

 

 

Notes:  To apply additional animation effects to the same object, see Apply multiple animation effects to one 

object, or to add a motion path, see Add a motion path animation effect. 

 

Tip: Some entrance and exit effects (such as Flip, Drop, and Whip) and some emphasis effects (such as Brush Color 

and Wave) are available only for objects that contain text. If you want to apply an animation effect that isn't 

available for this reason, try adding a space inside your object. 

 

*Feature available since Office 2013.  

 

#25 Self-Running Presentations  
You can use a self-running presentation to run unattended in a booth or kiosk at a trade show or convention, or 

you can save it as a video and send it to a client.  

  

Here’s what you do:  

 

Set up a self-running presentation (screen shot # 42):  

To set up a PowerPoint presentation to run automatically, do the following: 

1. On the Slide Show tab, click Set Up Slide Show. 

 

2. Under Show type, pick one of the following (screen shot # 43): 

 To allow the people watching your slide show to have control over when they advance the slides, select 

Presented by a speaker (full screen). 

 To present your slide show in a window, where control over advancing the slides is not available to the 

people watching, select Browsed by an individual (window). 

 To loop your slide show until the people watching press Esc, select Browsed at a kiosk (full screen). 

 

 

 

 

 

Screen Shot # 41 
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*Feature available since Office 2003.  

 

#26 Insert Excel data  
You can insert a table by choosing from a selection of preformatted tables or by selecting the number of rows 

and columns that you want.  

  

Here’s what you do:  

 

Copy and paste (unlinked) Excel data in PowerPoint (screen shot # 44):  

1. In Excel, open the workbook with the data you want to copy. 

2. Drag over the area of data you want to copy, and on the Home tab, click or tap Copy. 

3. In PowerPoint, click the slide where you want to paste the copied worksheet data. 

4. On the Home tab, in the Clipboard group, click the arrow below Paste. 

5. Under Paste Options, pick one of the following: 

 Use Destination Styles Use Destination Styles to copy the data as a PowerPoint table, using the format of 

the presentation. 

 Keep Source Formatting Keep Source Formatting to copy the Excel data as a PowerPoint table, using the 

format of the spreadsheet. 

 Embed to copy the data as information that can be edited in Excel later. 

 Picture to copy the data as a picture that can't be edited in Excel. 

 Keep Text Only Keep Text Only to copy all the data as a single text box. 

 

Screen Shot # 43 
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Tip:  Move the mouse pointer over each Paste option to see a preview of what the pasted selection would look like. 

 

Note: Please see PowerPoint 2016 Help (or use Tell Me) to learn how to link data from a saved Excel spreadsheet 

to your PowerPoint presentation (PowerPoint 2013 or later). That way, if data changes in the spreadsheet, you 

can easily update it in your PowerPoint presentation.  

 

*Feature available since Office 2003.  

 

#27 Insert or Link to a YouTube video  
You can insert or link to a video on YouTube, OneDrive, Facebook and more, and then play it during your 

presentation.  

  

Here’s what you do:  

 

If you know the name of the video hosted on YouTube, do the following (screen shot # 45):  

1. Click the slide that you want to add a video to.  

2. On the Insert tab, click Video > Online Video.  

3. In the Search YouTube box, type the name of the video that you want to insert.  

4. Select the video from the search results, and click Insert.  

5. A video rectangle is placed on your slide, which you can move and resize as you like. To preview your video on 

your slide, right-click the video, and then click Preview.  

 

Notes:  

 To use this feature, you must be using the desktop version of PowerPoint 2016 or PowerPoint 2013 and 

have installed the April Office updates and be using IE 9 (MS12-037) or IE10 or later (recommended). 

You can view a complete list of requirements and supported formats.  

 If your video doesn’t insert correctly, double-check that you have installed the required Office updates.  

 If you're using PowerPoint Online, see Help (F1) for “Link to a video on YouTube”.  

 

*Feature available since Office 2013.  

 

#28 Keyboard shortcuts speed up editing and navigation  
With keyboard shortcuts, PowerPoint allows you to collect groups of text from different locations, then paste 

those groups in another location. Or, jump to the beginning or end of a presentation using keyboard navigation. 

You can even save or print a presentation just by using keyboard shortcuts.  

  

Here’s what you do:  

 

To see the various shortcut lists in Help (screen shot # 46):  

Screen Shot # 45 
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 Start typing “shortcuts” in the Tell Me box.  

 Then, click Get Help on “shortcuts”.  

 Then, click on Keyboard shortcuts in Microsoft PowerPoint 2016 for Windows (screen not shown).  

 Screen Short (bottom) -- Then, click Frequently used shortcuts, or any other the other shortcut lists.  

 

10 little-known keyboard shortcuts for editing in PowerPoint:  

Note: For all of these and more keyboard shortcuts that you might have forgotten about, go to:  

 https://blogs.office.com/2015/08/13/10-little-known-keyboard-shortcuts-for-editing-in-powerpoint/  

  

Tip: If you are using PowerPoint for Mac, you can still use them if you replace Ctrl with CMD (⌘) unless stated 

otherwise. 

 

Draw horizontal or vertical lines -- Press and hold the Shift key while inserting lines to make sure they are 

perfectly horizontal, vertical or at a 45-degree angle. 

 

Keep objects in proportion -- Press and hold the Shift key while resizing shapes and other objects to keep their 

proportions consistent. This is handy if you want to resize a circle without accidentally turning it into an oval. 

 

Duplicate an object -- Adding a bunch of identical objects? Just select your object and press Ctrl+D to 

duplicate it. This also works on slides. 

 

Copy and paste formatting -- If you want to format an object to look just like another object without 

reapplying all of the formatting by hand, use the formatting clipboard. Select the object whose formatting you 

want to copy and press Ctrl+Shift+C. Then, select the objects that you want to have the same formatting and 

press Ctrl+Shift+V to paste the formatting. This also works on the slide thumbnails if you have a slide 

Screen Shot # 46 



Microsoft PowerPoint 2016  |  Application Guide 

 

 

background or theme that you want to copy from slide to slide. 

 

Group and ungroup -- To group objects together, just select the objects and press Ctrl+G. To ungroup, select 

the object and press Ctrl+Shift+G. If you’re a Mac user, press CMD+Option+G to group and 

CMD+Option+Shift+G to ungroup. 

 

Insert a new slide -- Press Ctrl+M to insert a new slide after the currently selected slide. For PowerPoint for 

Mac, the keyboard shortcut is the same; you don’t need to substitute CMD. 

 

Zoom -- Press and hold the Ctrl key while using the mouse wheel to zoom in and out in the editor. On a touch 

device, you can pinch to zoom. For PowerPoint for Mac, this is another one where you don’t have to substitute 

CMD. 

 

Center or align text -- To quickly center text, press Ctrl+E. Not happy with your centered text? To go back to 

left alignment, press Ctrl+L, or press Ctrl+R to right align the text. 

 

Clear formatting -- To remove all formatting from selected text, press Ctrl+Spacebar. This will reset the text 

back to the default formatting. 

 

PowerPoint content placeholders have logic built in to make sure your text has the right size and formatting to 

match the rest of your presentation. If you’ve changed the formatting for some text or you have pasted in text 

that already had formatting on it, you can use the clear formatting shortcut to make the text match the design of 

the rest of your presentation again. 

 

To clear formatting on PowerPoint for Mac, simply click the Clear Formatting button clear formatting button on 

the Home tab. 

 

Start Slideshow -- Done editing and ready to present? To start a Slideshow from the first slide, just press F5. If 

you want to start from the current slide, press Shift+F5 instead. 

 

*Feature available since Office 2003.  

 

#29 View your speaker notes privately with Presenter View  
Using Presenter View is a great way to view your presentation with speaker notes on one computer (your laptop, 

for example), while your audience views the notes-free presentation on a different monitor (like a larger screen 

you're projecting to).  

 

Note: Make sure the device you're using for your presentation supports the use of multiple monitors. Check with 

your manufacturer for up-to-date information about multiple monitor support.  

  

Here’s what you do:  

 

Presenter View:  

On the Slide Show tab, in the Monitors group, select Use Presenter View (screen shot # 47).  

Screen Shot # 47 
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Access Presenter View even on a single monitor by pressing Alt+F5 (screen shot # 48).  

 In Presenter View you can swap monitors for Presenter View and Slide Show View (top).  

 You can view your current slide right in the center of the screen.  

 You can see the elapsed time of the presentation, pause and reset timer, and even see the time of day 

(above the mail screen).  

 You can see the next slide (upper right column).  

 You can see the speakers notes (lower right column).  

 You have several tools (below the main screen) for:  

o Highlighter tool, a pen tool, and a new laser pointer tool too.  

o View a thumbnail view of your slides, and click to view a slide out of sequence.  

o New Zoom option lets you look close-up into an area on a slide to draw attention to it.  

o Black out or White screen tool, or hide screen.  

 You can move to next or previous slide (bottom center).  

 

*Feature available since Office 2010.  

 

 

  

Screen Shot # 48 
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INSTRUCTIONS AND SCREENSHOTS IN THIS GUIDE APPLY TO WORD 2016 

 

Some features are only available with an Office 365 account 
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FAQ  
 

How do Microsoft Office 2016 apps differ?  

Office apps vs Office Mobile apps vs Office Online Apps  

 

Office 2016 apps (and the PowerPoint 2016 app discussed here) are designed for:  

Office 2016 Suite for desktops and laptops is available for purchase as part of Office 365, or as standalone 

suite.  

 

Office Mobile apps are designed for:  

Provide simple but powerful mobile features optimized for touch and mobile use, and built for viewing and 

light editing--A great way to take your work on the go.  

Office Mobile apps are available for iOS iPhone or iPad, Android phone or tablet, PC, Mac, and more.  

 

Office Online apps:  

Create, share, and collaborate from anywhere using your favorite web browser--Another great way to take your 

work on the go when working on a public or shared device without Office apps installed.  

Move seamlessly from Office Online to the full-featured desktop apps (when available)—without leaving your 

presentation.   
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Reference  
 

Microsoft Office 365 & Office 2016  

https://www.office365.com 

 

Microsoft Office Online  

https://www.office.com 

 

Microsoft Office Professional 2016 (standalone)  

https://products.office.com/en-us/professional 

 

Choose the Office that’s right for you…  

http://www.microsoftstore.com/office 
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